Jump to content


Photo

Carry Forward from 2015 Didn't Work


  • Please log in to reply
6 replies to this topic

#1 davidl

davidl

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 08 January 2017 - 11:10 AM

Hi all,

 

I just bought UFile 2016 and have been using UFile for years. I have the latest version of UFile 2016 and am using Windows 10. I clicked carry forward from my 2015 UFile tax  file. However, nothing seems to have carried forward. The only thing I got was my identifcation and current address. My rental property, capital gain carry forwards, etc. didn't auto-populate unlike previous years. Is this going to be fixed? I e-mailed support a week ago and got zero response.



#2 Gaetan

Gaetan

    Advanced Member

  • Administrators
  • 366 posts

Posted 09 January 2017 - 08:58 AM

Hi davidl,

 

please make sure that you have saved your 2015 tax return as a pdf before you do the carry forward.



#3 davidl

davidl

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 09 January 2017 - 05:46 PM

Hi davidl,

 

please make sure that you have saved your 2015 tax return as a pdf before you do the carry forward.

I don't get how that helps. When you try to carry forward using UFile 2016, it can only browse for .u15 file types not .pdf

 

Either way, I had a pdf version and u15 version in the same folder. Can you elaborate on how to use the pdf to carry forward?



#4 Gaetan

Gaetan

    Advanced Member

  • Administrators
  • 366 posts

Posted 10 January 2017 - 09:40 AM

Hi,

 

What I meant is that before you carry forward the .u15 file, you have to make sure that you have saved or NETFILED your 2015 return.

 

If you have done that, please try again.



#5 davidl

davidl

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 10 January 2017 - 07:12 PM

Hi,

 

What I meant is that before you carry forward the .u15 file, you have to make sure that you have saved or NETFILED your 2015 return.

 

If you have done that, please try again.

 

I have done both. I'm guessing this is just a terrible bug. Hopefully it will be fixed with an update or I will have to switch to a more reliable tax software.



#6 George

George

    Newbie

  • UFile Support
  • 3 posts

Posted 17 January 2017 - 09:01 AM

Hi 

 

Please be assured that we have tested the carry forward extensively. However, the 2015 file requires to be either:

 

i) PDF'ed and saved, or

ii) you must have Netfiled your previous year's return and saved it using Ufile 2015

 

The above steps need to be done before you attempt to carry it forward using Ufile for 2016. Only once the above steps are done can you effectively carry forward your 2015 file using Ufile for 2016.

 

If you have done either step i) or ii) and you are still not able to carry forward your file, please contact support so they can assist you in sending an anonymous extract of your 2015 file so we can investigate why this process is not working for you.

 

Thank you, George Hiotis (QA Manager)



#7 davidl

davidl

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 18 January 2017 - 06:36 PM

Hi 

 

Please be assured that we have tested the carry forward extensively. However, the 2015 file requires to be either:

 

i) PDF'ed and saved, or

ii) you must have Netfiled your previous year's return and saved it using Ufile 2015

 

The above steps need to be done before you attempt to carry it forward using Ufile for 2016. Only once the above steps are done can you effectively carry forward your 2015 file using Ufile for 2016.

 

If you have done either step i) or ii) and you are still not able to carry forward your file, please contact support so they can assist you in sending an anonymous extract of your 2015 file so we can investigate why this process is not working for you.

 

Thank you, George Hiotis (QA Manager)

 

I've PDFed and saved as a U15 file as well both in the same folder even in case that matters. I Netfiled my last year's return and saved it using UFile 2015. I've done this since 2012 using UFile, and this is the first year that it's not working. I do wonder if it has to do with the redesign last year (which was garbage by the way). I emailed support 17 days ago and haven't gotten a reply. I'm jumping ship off this disaster! 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2013 UFile.ca, Thomson Reuters. All rights reserved. Privacy Policy