Jump to content


Photo

CRA AutoFill does not work


  • Please log in to reply
4 replies to this topic

#1 PeterGoodman

PeterGoodman

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 14 February 2017 - 08:38 AM

The Auto-Fill form tells me that the service will become available on February 13th, and yet I wasn't able to use it yesterday, and still not today. What is wrong?



#2 PeterGoodman

PeterGoodman

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 14 February 2017 - 09:10 AM

Things I have tried:

 - Close and re-open app multiple times

 - Ensure that my app has all updates

 - Reboot computer

 - Uninstall and reinstall app



#3 Roger

Roger

    Advanced Member

  • UFile Support
  • 157 posts

Posted 14 February 2017 - 09:46 AM

Hello Peter,

 

Auto-Fill will be available once UFile v20.10 is released (due by the end of the week).

Based on the information I have at the moment, the CRA Auto-Fill service opens on February 20 but I'll check again to be sure :)

 

Update: We confirmed with the CRA that the Auto-Fill service opens on February 20.



#4 PeterGoodman

PeterGoodman

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 14 February 2017 - 10:02 AM

OK good to know, thanks! I got really confused because the app explicitly says that the feature became available yesterday.



#5 chatmac

chatmac

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 February 2017 - 07:35 PM

Online version has same message that it is available on the 13th... Good to know. Thanks Roger 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2013 UFile.ca, Thomson Reuters. All rights reserved. Privacy Policy