Jump to content
Français

Search the Community

Showing results for tags 'cra'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • UFile General
    • Why I use UFile
    • How to request an adjustment
    • General
    • Feedback and suggestions
  • UFile Online
    • Getting Started
    • User name and password
    • Importing data
    • Printing and saving your tax return
    • Technical questions
    • Electronic filing (NETFILE)
  • UFile for Windows
    • Buying UFile for Windows
    • Standard VS Plus
    • Installation
    • Updates
    • Importing data
    • Electronic filing (NETFILE)
  • UFile PRO
  • UFile T2
  • Tax questions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. When I did CRA Autofill, I noticed that my T5008 form did not have the cost/book value filled in. I accepted the CRA information but my T5008 information did not appear later in the interview. Do I need to add the T5008 tab and enter manually? If so, how do I make sure to not have it entered twice?
  2. Hi, My Windows is 8.1, and I keep getting "Error connecting with CRA server. Please try again later." when requesting the Auto-fill service. My time is correct, using EDT. Any suggestions/solutions? TIA
  3. Is anyone else getting "Error connecting with CRA server. Please try again later."? I've been getting the error for the past 3 days....don't think "try again later" is going to work. ​Auto-fill worked on the same system, on the same returns, just a few weeks ago. Not a firewall problem (turned off), all personal info is correct (SIN etc.), at a loss to diagnose this one. Does UFile create a log file for diagnostics? ​UFile version 20.14.0.0 Thanks in advance.
  4. I submitted my 2017 tax return via NetFile on Feb 28, 2018. I opted for the Express NOA option (Notice of Assessment) - which indicated that upon filing, I would receive access to my NOA immediately. Well, I submitted my return and UFile showed it was successful (Ref# obtained), but they didn't provide me with any NOA. Now, it may be because of the timing (Feb 28, 2018 and technically RRSP season remains open on March 1, 2018), but that wasn't mentioned in the system when selected the option for Express NOA. I then went to the CRA site (the following day) and CRA was noting that they haven't even received my 2017, let alone have a NOA available. Does anyone know anything about this Express NOA? Does it matter that I submitted my 2016 return only a couple days prior (which is showing as received and processing on the CRA site - but I didn't opt for the Express NOA that time)? I don't recall the Express NOA page saying anything about that impacting the availability. Any info would help - just wondering if UFile failed me in it's attempt to submit my 2017 returns.
  5. Just an FYI for anyone looking for info. Peter Toronto, Canada
  6. Within one hour of filing my return from the UFile /netfile website I received an email from "CRA" advising me to access my refund by clicking on an e-transfer link. This link would expire today, March 20th. Since CRA has never sent my refund this way alarm bells were ringing. Clicking on the Canada Revenue Agency header the address revealed was karen.gonzalez@aus.xerox.com??? Anyone else have issues?
  7. Hi, Received the following error during NETFILE, has anyone seen this before? This is either a bug in UFILE or in the CRA's receiving application. << Your tax return has not been accepted by the CRA... Error Code: 2507 You made a claim for charitable donations on line 333 and/or line 334 of Schedule 9, Donations and gifts. The total of line 333 and line 334 is greater than the amount on line 340. Please review your entries and make the necessary changes. >> Line 333: Donations to Canadian Charities Line 334: Donations to US Charities Line 340: Eligible Donations In my case, I have made donations to US Charities but I do not have US income which would mean that Line 340 will be less than Line 333 + Line 334. Line 334 will carry forward to next year. The validation done by CRA must be incorrect or I think CRA must be expecting UFILE to make the value of 334 '0'. In other words, do not include any donation amounts in Line 333 or Line 334 that cannot be claimed. There is no way for me to manually override any of these values in Schedule 9. I have checked past years and the calculations done were similar to this year and I had no issues with transmitting the file manually via the CRA website. This year around we only seem to have the automatic Netfile option. I don't know if that make any difference. I contacted the CRA e-services help desk # which was provided in the error message but they were of no help other than repeating the error code. They asked me to check for software updates or contact CRA Income Tax Department. Kevin
  8. Have the 4 return version. Apparenty punched in something incorrect because when try to file sent 2 of the 4 four returns, says cra information doesn't match up. Checked and double check again with me still having no idea what is incorrect for one of them. The second I hit the wrong birthdate. It would seem that the program as long as I make an attempt to (auto) file the return is counted. Tried to use the contact us page, but of course shows up as a internal error. So no one can contact them. If would have known, then would have spent the extra $10 ($20 for 4, $30 for 12 for the 12 version. Since had to buy more returns from the online store anyway. Since now phone, and website support doesn't exist. I love how if you pay for the 12 return version, yet if need support, have to pay long distance charges. Real impressed this year. Looks like will defineatly be looking for a different program for next year. It's a shame because never had major issues using this software for the past 8 years. Not impressed.
  9. I tried submitting my file to the CRA using ufile's automatic netfile method. It returned that the government rejected my filing and I would need to fix the errors. In the display window to show the "errors" it was empty and no errors were found. I followed up with a manual filing; the CRA website returned that I had already filed and provided me with the confirmation number. I called the CRA and they confirmed that it had been filed. The CRA believes that there is an error in the software. It sounds as though I've not been the first person to have this happen based on the conversation with the CRA agent. As there's no nice email address in which I can send this feedback to you: It's being posted, publicly, on this forum as my only way to provide feedback of an issue with your software.
© 2013 ImpôtExpert, Thomson Reuters. Tous droits réservés. Politique de confidentialité
×
×
  • Create New...