Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • UFile General
    • Why I use UFile
    • General
    • Feedback and suggestions
  • UFile Online
    • Getting Started
    • User name and password
    • Importing data
    • Printing and saving your tax return
    • Technical questions
    • Electronic filing (NETFILE)
  • UFile for Windows
    • Buying UFile for Windows
    • Standard VS Plus
    • Installation
    • Updates
    • Importing data
    • Electronic filing (NETFILE)
  • UFile PRO
    • What is UFile PRO?
    • Buying UFile PRO
    • Electronic filing (EFILE)
  • UFile T2
    • Getting Started
    • Importing Data
    • Electronic Filing
  • Tax questions
    • Setting up your tax file
    • Reporting income
    • Deductions
    • Provincial credits and returns

Found 20 results

  1. I am preparing a T2 and get 2 error messages which state :The sum for this field is greater than the required maximum. When I click to resolve the error both error messages lead me to the same page - the 'Shareholder- Individual' form. I'm not sure what 'sum' to look at. Can someone help?
  2. Error message

    When I try to access my 2016 tax return on Ufile online, I get the following error message: "an error occurred while executing the command definition. See the inner exception for details" Has anyone come across this? Help!!!!
  3. Hi, I'm filling out a return for myself and my daughter. My daughter has an amount for the WITB line 453 that she is not eligible for. She is a full-time student. I've filled in her education amounts, so I don't know why she's getting this result. I can't find a way to remove it. I've written to customer service and the response I got was that if she's not eligible, the programme won't say she is. ???? Obviously not. Is it because her father (parent not processed) will claim the amounts? If so, what do I do? This is the last thing I need to do on my taxes!! Hope someone can help. Thanks. EDIT: I figured out that I had to fill in all the details re. amounts and months in school from the federal receipt, even though I am not claiming it. I can't seem to erase this post.
  4. error message

    I tried filling my taxes and it says my address and postal code is wrong on the self employment address. I tried playing with the address to my old address and that did not work. I tried not putting an address in and that did not work. What do I do?
  5. I saw that a month prior there seemed to be issues in purchasing UFILE online When I input my card information and move on to pay I am getting that my card is declined. Upon investigating with the bank this information is untrue, there's more than enough space for this 20 dollar purchase... has this problem begun to reoccur or was it never fixed? I have tried both chrome and firefox.
  6. Hi there, I can't file my return electronically. When I click agree to terms and conditions and hit submit i get the following "underlying connection was closed: An unexpected error occurred on a send." Has anyone else experienced this? What is the issue? I paid for ufile and now I can't submit it. This is frustrating.
  7. I am getting two error messages in the online version of the UFile software. Can anyone advise how to resolve these: "No endpoint listening" I keep getting this pop-up error message when trying to click "Next" in various sections of my return: "There was no endpoint listening at https://dtdcbenapi001.dttax.local:55526/ApiService.svcthat could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details." "Both fields must be filled" I'm also getting an error flag (which "prevents tax calculations"), "Both fields must be filled", which when I click it, brings me to the "Pension income, T4A" section of the interview (not the T4A form itself), and doesn't actually tell me what fields must be filled. Regardless, I have entered the only information that was given on the T4A, so I don't know how to resolve this error. On top of this, I had to restart everything twice after the website crashed and clicking "Launch" for my 2016 return just brought up a blank white screen with big text written across the top that the server couldn't be reached or something to that effect. Usually UFile works pretty smoothly; I don't know why everything seems to be wonky this year
  8. I have used Ufile for several years now and never had an issue. I went through the process as usual and went to file tax returns for myself and two family members. One went through, mine had a minor error...I went back and fixed it. The info filled from CRA was not the same as my assessment for that line, despite the warning below I only had to change one line. Now everything reads accurate, but it's still sitting as "file rejected". Anyone know how to fix this? Is it something Ufile can fix or CRA? I am not really tech savvy to understand who can fix this. I really don't want to have to send this in by paper, as I have a refund coming. Error code(s):2197Please verify the following lines found on the Schedule 7:1) Make sure to enter the amount of unused RRSP/PRPP contributions available for 2016 from the Canada Revenue Agency's (CRA) records on line 1 of Schedule 7. This amount is: XXXX .2) Make sure to enter the total of the RRSP/PRPP contributions made after the first 60 days of 2016 and no later than the first 60 days of the following year, on line 245 of Schedule 7.3) If necessary, make sure any contributions you are designating as a repayment under the HBP and the LLP are correctly indicated on line 246 and/or 262 of Schedule 7.Once you make the necessary changes, try sending your return again.If the amount of unused RRSP/PRPP contributions available for 2016 in the CRA's records indicated above is incorrect, please call the Canada Revenue Agency’s Individual income tax and trust enquiries.
  9. For some reason, UFile Windows is giving me a warning that I cannot Netfile my 7-year-old's Federal Return because: "A response indicating whether you are a Canadian citizen is required." Of course he has no income and he is the 2nd of two dependent children. This error does not appear for my older child who is also a dependent. I did a search and found some fixes regarding this issue dating back from 2013. Is this really a long-standing bug that UFile has not corrected? I have tried the proposed fixes which include: (1) Changing the dependent's date of birth to enable the CRA menu which allows you to classify an adult as a Canadian citizen. Then changing it back.; and (2) Changing the "Show the marginal tax rate calculation?" option in the Controls menu page for the dependent to "Select" or "No". Both methods failed and do not work on UFile 2015 for Windows. Seeing as I don't plan to file a return for him anyway, I suppose this point is moot, but there really should be a fix for this after three years! I original moved to UFile because it gave better value and a superior product, but I'm very disappointed in this year's software as this is the second bug which I've had to fix on my own with no help from UFile.
  10. "The first digit of the message number on the left identifies one of your financial statements. One of the following situations exists on your return: 1) The start date and/or end date of your fiscal period is not entered in the YYYYMMDD Format or the date entered is not valid. Please make sure that valid dates are entered in the YYYYMMDD format. 2) The year of the fiscal period end date of your AgriStability/AgriInvest financial statement is not valid. Please make sure the year for the end date is the year of the return you are filing. A financial statement is one or more of the following forms: Form T776, Form T2125, Form T2042, Form T1163, Form T1273 and Form T2121." - it seems this is caused by trying to submit a return which contains a T2125 with a fiscal period 2015-03-01 to 2016-02-28. (Note that it was valid last year to submit with a fiscal period 2014-03-01 to 2015-02-28) Any ideas of how to solve??
  11. Hi guys I'm seeing a bug in your software. I'm getting the error "A required field was left blank" with a link to the RRSP deduction limit field, but I have not left the field blank. I used the new CRA Auto-fill feature. If I start over and don't use Auto-fill, the problem doesn't occur. So basically you can't use Auto-fill. Too bad.
  12. Hi...I entered all of my information and my daughter's only to continue to receive a message saying "i indicated the child had no income, however there was data entered saying she did" The fix is to uncheck the "i had income" box or remove the data. After trying about 10 times to uncheck the box (not visible anywhere) and going through everything on both files, I decided to delete hers and start from scratch. Thank god she's only 12 so not much info to replace. Now that her file is deleted, I did the dependent ID, interview and controls again and stopped. Went to check out the review tab and guess what....THE ERROR IS STILL THERE even though no receipts were entered. I need help please!!! I've been using ufile for years and never had an issue. Can someone tell me what is wrong.
  13. Dear All There is a serious problem with the UFile 2015 (As well UFile 2014): I have dependants (my parents: father and mother). However, in both UFile 2015 and UFile2014: there is not the selection "married" in the Dependant ID -> Dependant identification -> Marital Status on December 31, 2015 (2014). The current selections are "single, Widowed, Separated, divorced". I selected "Single" in UFile2014, then I got lots of headaches: I had to call and wrote many letters to the Federal and Quebec revenue to modify the marriage status for my father and mother. There was not such error in UFile 2013 and before. The same error is still in UFile 2015!!! Could you please fix this error and send me the patch file of UFile2015 as soon as possible? Thank you, and have a nice day.
  14. If I go to Step 3 (Review) of UFile Online after entering all my tax slips and information, I receive one Warning in the Messages area stating "UFile has determined that you may be eligible for the school tax credit for homeowners because you are at least 55 years of age and your net family income is less than $23,800. Click here to return and enter the school taxes you paid." When I click the hyperlink all I see is a grey screen that says "loading..." but nothing loads (even if I wait until my online session times out) and I am never redirected back to interview questions related to the Manitoba School Tax Credit for Homeowners (form MB479, lines 33 to 42). I manually navigated back to Form MB479 (Manitoba Credits) and entered $0.00 for the Seniors' school tax rebate received but I can't clear the Warning or hyperlink to the relevant information from my Messages center. I read pages 11 and 12 of the Forms Book 2015 (T1 General Manitoba) and according to the note on page 12 for line 33 of Form MB479 I cannot claim this school tax credit on my 2015 Tax Return because I am a renter and do not own my principal residence. However, this note also states that tenants can apply directly to Manitoba Family Services for the rebate - see the School Tax Assistance for Tenants 55 Plus (STAT 55+) website at http://www.gov.mb.ca/housing/stat55.html.
  15. I've used UFile Online for several years and started my 2015 Tax Return today (10-Mar-2016) using my default Mozilla Firefox 45.0 browser. Every time I try to Close or Sign out from the application (i.e., under the gear icon in top right corner) I see the following message: Server Error in '/' Application. Runtime Error Description: An exception occurred while processing your request. Additionally, another exception occurred while executing the custom error page for the first exception. The request has been terminated.
  16. I am having the following issues with ufile online. I never had these problem before and this is my 4th year submitting tax return using ufile. 1. In my rental property I added my partner and then clicked on add another partner by mistake. I deleted that one but every time I login to ufile, it comes back. And throws error saying partner information is missing (for that unwanted partner) 2. I added items with the + sign in deduction part of the rental property and then whenever I delete those items, they keep coming back after I move to another page or logout. Very frustrating. The workaround I have now, I put 0$ for those unwanted fields. Same thing happens at "Employment Expenses" 3. When I logout I get this error: Server Error in '/' Application.If it does not get solved I am switching to some other company.
  17. UFile won't let me finish the interview stage, presumably because I have left fields empty or not filled them in properly. The error message at the bottom of the screen says Both fields must be filled and when I click on Click here to fix it directs me to the Interest paid on student loans page. I have entered the correct number for interest paid on a student loan in 2015 and left the others blank or put zeros. Nothing seems to work; it won't accept the data and move on to the Review stage. Anyone else encounter this?
  18. error message in netfile

    Ive been trying for the last 6 hours to file my return. Ive looked online for an answer and there isnt one that works, ive even tried everything for all of the other issues people have been having and still doesnt work. I tried to submit a request to ufile to have them answer and i got the same error message trying to send them a message. I have internet connection, Ive never had this issue before. message is as follows REJECTED the underlying connection was closed; An unexpected error occured on a receive. (I also get this message when I try to email support using ufile) I am assuming since its an error on the receive that the receiving end is the issue and this is something that UFile needs to fix on their end? Someone please advise. (I have updated the software, restarted my computer multiple times, disabled my firewall, there was no information in my "file progression" page but i deleted over the empty spaces anyways, i have no warnings or errors)
  19. This has been happening since the new Online came out and I entered my first bit of information. I figured it might go away as I filled in more, but alas, it has not. This is a real pain, please fix ASAP.
  20. Fatal Error

    The 't1rq:FileReturnRequest' start tag on line 1 position 191 does not match the end tag of 't1:T1Return'. Line 1, position 966. Cmon guys, this is unacceptably, i need help right now, This is a technical error