Search the Community

Showing results for tags 'errors'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • UFile General
    • Why I use UFile
    • General
    • Feedback and suggestions
  • UFile Online
    • Getting Started
    • User name and password
    • Importing data
    • Printing and saving your tax return
    • Technical questions
    • Electronic filing (NETFILE)
  • UFile for Windows
    • Buying UFile for Windows
    • Standard VS Plus
    • Installation
    • Updates
    • Importing data
    • Electronic filing (NETFILE)
  • UFile PRO
    • What is UFile PRO?
    • Buying UFile PRO
    • Electronic filing (EFILE)
  • UFile T2
    • Getting Started
    • Importing Data
    • Electronic Filing
  • Tax questions
    • Setting up your tax file
    • Reporting income
    • Deductions
    • Provincial credits and returns

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I am having the following issues with ufile online. I never had these problem before and this is my 4th year submitting tax return using ufile. 1. In my rental property I added my partner and then clicked on add another partner by mistake. I deleted that one but every time I login to ufile, it comes back. And throws error saying partner information is missing (for that unwanted partner) 2. I added items with the + sign in deduction part of the rental property and then whenever I delete those items, they keep coming back after I move to another page or logout. Very frustrating. The workaround I have now, I put 0$ for those unwanted fields. Same thing happens at "Employment Expenses" 3. When I logout I get this error: Server Error in '/' Application.If it does not get solved I am switching to some other company.