Search the Community

Showing results for tags 'nothingwrong'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • UFile General
    • Why I use UFile
    • General
    • Feedback and suggestions
  • UFile Online
    • Getting Started
    • User name and password
    • Importing data
    • Printing and saving your tax return
    • Technical questions
    • Electronic filing (NETFILE)
  • UFile for Windows
    • Buying UFile for Windows
    • Standard VS Plus
    • Installation
    • Updates
    • Importing data
    • Electronic filing (NETFILE)
  • UFile PRO
    • What is UFile PRO?
    • Buying UFile PRO
    • Electronic filing (EFILE)
  • UFile T2
    • Getting Started
    • Importing Data
    • Electronic Filing
  • Tax questions
    • Setting up your tax file
    • Reporting income
    • Deductions
    • Provincial credits and returns

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. jaclyntracy

    error message in netfile

    Ive been trying for the last 6 hours to file my return. Ive looked online for an answer and there isnt one that works, ive even tried everything for all of the other issues people have been having and still doesnt work. I tried to submit a request to ufile to have them answer and i got the same error message trying to send them a message. I have internet connection, Ive never had this issue before. message is as follows REJECTED the underlying connection was closed; An unexpected error occured on a receive. (I also get this message when I try to email support using ufile) I am assuming since its an error on the receive that the receiving end is the issue and this is something that UFile needs to fix on their end? Someone please advise. (I have updated the software, restarted my computer multiple times, disabled my firewall, there was no information in my "file progression" page but i deleted over the empty spaces anyways, i have no warnings or errors)