Jump to content
Français
SpikedLemon

Automatic CRA Filing

Recommended Posts

I tried submitting my file to the CRA using ufile's automatic netfile method.  It returned that the government rejected my filing and I would need to fix the errors. In the display window to show the "errors" it was empty and no errors were found.

 

I followed up with a manual filing; the CRA website returned that I had already filed and provided me with the confirmation number.

 

I called the CRA and they confirmed that it had been filed. The CRA believes that there is an error in the software. It sounds as though I've not been the first person to have this happen based on the conversation with the CRA agent.

 

As there's no nice email address in which I can send this feedback to you: It's being posted, publicly, on this forum as my only way to provide feedback of an issue with your software.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

© 2013 ImpôtExpert, Thomson Reuters. Tous droits réservés. Politique de confidentialité
×
×
  • Create New...