Jump to content
Français
Sign in to follow this  
JohnH

Return received but still getting error message

Recommended Posts

I repeatedly tried to Efile my return (and my spouse's) and each time got the following error message. "The system has encountered an EFILE transmission problem. Please try again later. ERR # 0x8007007e The specified module could not be found. Unabe to continue." According to UFile, the error message was generted by the CRA. So I called the CRA and they said, no, the error message was generated by Ufile. So I decided to check My Account with the CRA and, lo and behold, it says my tax return (and my spouse's) have been received. Why is Ufile continuing to give me this error message? Why does Ufile say this message is coming from the CRA when it is a Ufile problem? I am sure others are getting the same error message and it would save people a lot of aggravation if Ufile could get to the bottom of this. Thank you.

Share this post


Link to post
Share on other sites

Have you tired to reinstall UFile. sometimes with this error as you said its  important to check under the CRA website to check if the return was received or not .

 I would suggest you send an email to ufile   write a request to support@ufile.ca

 

They will be able to look into the issue

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

© 2013 ImpôtExpert, Thomson Reuters. Tous droits réservés. Politique de confidentialité
×
×
  • Create New...