Mikey

Auto-Fill Supported Browsers?

Recommended Posts

Hello,

 

I'm having trouble using the new autofill feature. When I click on the Download button on the AFR page I get a pop up with the following message:

 

Error trying to find an eligble web browser.

 

I have both Chrome and Firefox on my system. Are neither of these supported? There is no further information except for the single pop up window with an OK or Cancel option.

Share this post


Link to post
Share on other sites

I'm getting the same error with Win 10 and UFile 2016 (12 returns). Microsoft Edge is installed, and starts ok if its icon in the taskbar is clicked.

 

This autofill functionality is VERY important to me. What do I have to do to make it work?

Share this post


Link to post
Share on other sites

You are quite welcome.  It does puzzle me however why it insists on using IE11 rather than the default browser which could be any of several including Edge, Firefox, Chrome (personally, yuck), Opera or other browser whether you are on W10 or an earlier version of the OS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now