liaaba

Issue with update to v19.16

Recommended Posts

DO NOT UPDATE TO v19.16!!!!

 

I updated my ufile to v19.16 and the tax return I started and saved (without any password protection) is now prompting for password when I try to access it.

 

Please look into this asap and resolve!

Share this post


Link to post
Share on other sites

All my files turned into password protected. What the bleep??? Please fix that ASAP!!!!!

The funny thing is that I sent two files to technical support for another issue and the support asked me for the password. Now I know why.....

Share this post


Link to post
Share on other sites

While Ufile QA is sleeping, here is a workaround

 

Download older ver of Ufile(you have to have download link sent by them at the first place)

Uninstall you current Ufile

Install downloaded one and run it

If it proposes to update, decline.

Open your tax file - it should be opened with no problem. Then go to settings and select Password protect file.., create a password(and remember it) then save your tax file.

Then run Ufile update - it will update to this 19.16 buggy ver, and run it.

Since your file has a password now, you can enter it and file will be opened successfully.

 

ps Still, having this kind of bug is a lame, they didn't even provide us with a workaround. Nice programmers, nice support, nice QA and nice management.

Share this post


Link to post
Share on other sites

While Ufile QA is sleeping, here is a workaround

 

Download older ver of Ufile(you have to have download link sent by them at the first place)

Uninstall you current Ufile

Install downloaded one and run it

If it proposes to update, decline.

Open your tax file - it should be opened with no problem. Then go to settings and select Password protect file.., create a password(and remember it) then save your tax file.

Then run Ufile update - it will update to this 19.16 buggy ver, and run it.

Since your file has a password now, you can enter it and file will be opened successfully.

 

ps Still, having this kind of bug is a lame, they didn't even provide us with a workaround. Nice programmers, nice support, nice QA and nice management.

 

This was the first thing I tried, but even after rolling back to 19.10 it still complained about password, I looked through the registry but couldn't find anything relevent.

What version did you roll back to that worked?

Share this post


Link to post
Share on other sites

This was the first thing I tried, but even after rolling back to 19.10 it still complained about password, I looked through the registry but couldn't find anything relevent.

What version did you roll back to that worked?

 

I did the same thing and it's still a password protected file....

Share this post


Link to post
Share on other sites

This was the first thing I tried, but even after rolling back to 19.10 it still complained about password, I looked through the registry but couldn't find anything relevent.

What version did you roll back to that worked?

 

then you should go deeper©

i've got the download link on 22 of feb, 2016

 

or may be you've encrypted your file for real:)

Share this post


Link to post
Share on other sites

then you should go deeper©

i've got the download link on 22 of feb, 2016

 

or may be you've encrypted your file for real:)

 

Mine is older than yours.

I don't think it's the version, it must be something in the registry or some configuration somewhere, maybe that's why the guy from ufile said it's some system locale thing.

Unless ufile encrypted it during the update, there is definitely no password.

Share this post


Link to post
Share on other sites

Mine is older than yours.

I don't think it's the version, it must be something in the registry or some configuration somewhere, maybe that's why the guy from ufile said it's some system locale thing.

Unless ufile encrypted it during the update, there is definitely no password.

 

well, as far as i understand,the problem is they ask for a pass to decrypt the file assuming it's encrypted  by default. When user clicks Cancel, it stops opening, if user clicks Ok with empty pass, decryption algo returns error

 

So the main idea is to open file by a clean ver, create the password and let ufile to encrypt the file, them allow it to decrypt it

 

 

There shouldn't be anything in registry, it's just files

Share this post


Link to post
Share on other sites

Here are my observations and a temporary solution. The bug in the ver 19.16 is clearly related to the locale.

  • The 19.16 asks you to change to the locale to Canada (e.g. English) if your locale is not set to Canada (e.g. other Country)
  • If you changed the locale (if not Canada) to Canada (English) and updated Ufile to the ver. 19.16, you will get a message like  "password protected file" even though you never used the password in the previous version.
  • If you roll back the Ufile to previous version from the ver. 19.16 without changing to the locale set before the update, you will still get the pop-up message "password protected file"

Temp. Solution (at least for me):

  • Change the locale to one before you updated to the Ver. 19.16
  • Roll back the Ufile to the previous version than 19.16
  • You shouldn't have the message like "password protected file"
  • Now put the password using top right corner menu (don't forget your password, now your file is really protected by the password)
  • Change to the locale to Canada as the Ver 19.16 asked
  • Update to the ver. 19.16

Share this post


Link to post
Share on other sites

I fixed that problem in this way:

1. Delete Ufile 2015 from computer.

2. Clean registry with CCleaner or similar.

3. Instal original version of UFile 2015 which I bought instore (CD version 19.01.00)

4. Do not do any updates yet - open your stored file and please set the password for it and save. That password you will use all the           time in future. 

5. Close the software and open again. Do updates after.

 

All works for me with no problem now. 

Share this post


Link to post
Share on other sites

Here are my observations and a temporary solution. The bug in the ver 19.16 is clearly related to the locale.

 

  • The 19.16 asks you to change to the locale to Canada (e.g. English) if your locale is not set to Canada (e.g. other Country)
  • If you changed the locale (if not Canada) to Canada (English) and updated Ufile to the ver. 19.16, you will get a message like  "password protected file" even though you never used the password in the previous version.
  • If you roll back the Ufile to previous version from the ver. 19.16 without changing to the locale set before the update, you will still get the pop-up message "password protected file"
Temp. Solution (at least for me):

  • Change the locale to one before you updated to the Ver. 19.16
  • Roll back the Ufile to the previous version than 19.16
  • You shouldn't have the message like "password protected file"
  • Now put the password using top right corner menu (don't forget your password, now your file is really protected by the password)
  • Change to the locale to Canada as the Ver 19.16 asked
  • Update to the ver. 19.16

That did it for me as well, the ufile guy was right it is a locale issue afterall

Share this post


Link to post
Share on other sites

Just FYI, about the locale

If you try to netfile Quebec return, change it(Control panel->Region->Administrative->Language for non-unicode programs) to French.

Else you get an error on the attempt to transmit quebec return. Well, at least i got it

Share this post


Link to post
Share on other sites

Thank you loco_che!!!! That worked like a charm. I had to set up a password on the file first, and then change the language.

The Ufile programmers should be reading these posts because they are wondering in the dark, not knowing what to do with their problems.

Share this post


Link to post
Share on other sites

This update is a major screw up.

My problem is when this update asked me to change the locale to English(Canada), I did it and I didn't pay attention to what was the locale setting.

Now I don't even know what to change back to my setting before the update.

Anyway, I have tried to change the locale to what I thought it might be, and redo the install without the v19.16 update, it is still asking me the password to open existing file.

 

I am totally stuck now and the support team is not helping.

I think the programmers who did this update should be disciplined because it is causing major issue and trouble/headache/pain for the users.

 

So far, I have already wasting hours mugging around my computer in order to re-solve the issue.

can anyone help?

 

I don't have any registry cleaning program to use as suggest by user djmilus before re-install

and I don't feel comfortable at all changing anything in the Windows Registry.

Share this post


Link to post
Share on other sites

I fixed that problem in this way and you can try:


1. Delete UFile 2015 from computer.


2. Clean registry with CCleaner or similar.


3. Install original version of UFile 2015 which in your possession.


4. Do not do any updates yet - open your stored file and please set the password for it and save. That password you will use all the time in future. 


5. Close the software and open again. Do updates after.

Share this post


Link to post
Share on other sites

I created an account just to complain about this bug. This needs to be fixed ASAP; it's such a major issue. (Even creating an account was a chore since that anti-spam security image thing was so hard to read).
Please don't tell me I have to redo all my returns from the beginning.

Share this post


Link to post
Share on other sites

You don't need to start your return from beginning. Your return (if you do "save" during calculation) was stored on a computer. It's there already, you just can't open it. Please reinstall your software to original version ( to which you start your return) - open your file - set the password for - reopen Ufile and do the updates. 

Share this post


Link to post
Share on other sites

I uninstalled Ufile and reinstalled Ufile using the original file I received at time of purchase. Program opened and I added a password as was suggested above then closed the file. Did the update and Ufile wont open after update. It looks as if its going to but then nothing happens. there is definitely some issue with the updates. This issue has been happening for days with little support from ufile. like others, I

am not happy at al.

Share this post


Link to post
Share on other sites

It's been over a week and there has been no response from UFile.  There is no telephone support number and the 'contact us' is completely useless. 

 

Instead of waiting, it may be worthwhile to call CRA to report this problem. After all, CRA certifies these tax preparation software. 

Share this post


Link to post
Share on other sites

Hello,

 

In order to be able to open your tax return, please remove and reinstall UFile 2015.

 

To remove UFile for Windows 2015, follow these instructions:

1. Go to "Start".

2. Go to "Settings".

3. Select "Control Panel".

4. In the "Control Panel", select "Programs and Features".

5. Locate UFile 2015 and click "Remove".

 

To reinstall:

                                                                                    

http://cdn.drtax.ca/ufile/UF2015EDYT34UF3E4A23H7ZS4/UFile2015-1915.exe

 

IMPORTANT!  Do NOT update the software to the version 19.16.

 

Please  go to 'Control Panel'  and choose 'Regional and Language '.

Click on 'Administrative' tab, then  on 'Change system locale',  and choose the language that you had before as current language for non-Unicode programs ( Chinese, Arabian, Russian,...).

 

Start UFile 2015.

Click ‘Open an existing file’.

Locate your data file for 2015 (.u15)  and open it.

Go to the ‘Settings’ menu from the top-right corner and choose the option ‘Password protect file’. Enter a password.

Then you can update v19.16 and reopen the file with your password.

 

NOTE: Keep safe this password. If you forget it, you will not be able to access this file again.

Share this post


Link to post
Share on other sites

 

Here are my observations and a temporary solution. The bug in the ver 19.16 is clearly related to the locale.

  • The 19.16 asks you to change to the locale to Canada (e.g. English) if your locale is not set to Canada (e.g. other Country)
  • If you changed the locale (if not Canada) to Canada (English) and updated Ufile to the ver. 19.16, you will get a message like  "password protected file" even though you never used the password in the previous version.
  • If you roll back the Ufile to previous version from the ver. 19.16 without changing to the locale set before the update, you will still get the pop-up message "password protected file"

Temp. Solution (at least for me):

  • Change the locale to one before you updated to the Ver. 19.16
  • Roll back the Ufile to the previous version than 19.16
  • You shouldn't have the message like "password protected file"
  • Now put the password using top right corner menu (don't forget your password, now your file is really protected by the password)
  • Change to the locale to Canada as the Ver 19.16 asked
  • Update to the ver. 19.16

 

 

 

Here are my observations and a temporary solution. The bug in the ver 19.16 is clearly related to the locale.

  • The 19.16 asks you to change to the locale to Canada (e.g. English) if your locale is not set to Canada (e.g. other Country)
  • If you changed the locale (if not Canada) to Canada (English) and updated Ufile to the ver. 19.16, you will get a message like  "password protected file" even though you never used the password in the previous version.
  • If you roll back the Ufile to previous version from the ver. 19.16 without changing to the locale set before the update, you will still get the pop-up message "password protected file"

Temp. Solution (at least for me):

  • Change the locale to one before you updated to the Ver. 19.16
  • Roll back the Ufile to the previous version than 19.16
  • You shouldn't have the message like "password protected file"
  • Now put the password using top right corner menu (don't forget your password, now your file is really protected by the password)
  • Change to the locale to Canada as the Ver 19.16 asked
  • Update to the ver. 19.16

Thanks a lot for your solution, it works for me, too.

Share this post


Link to post
Share on other sites

I encountered this matter and wrote to UFILE before checking this forum.

 

I hope to get a solution from UFILE directly. I have been using UFILE since 2009 and I hope this is not the last time I use UFILE.

Share this post


Link to post
Share on other sites

I followed Denk's instructions and was able to get the program reinstalled and updated to version 2015. Program runs as expected and all seems well. Thanks to member's like Denk and others posting their solutions we would be stuck, as the support people don't seem to be paying much attention to this issue, which has been ongoing for more than a week now. Very disappointed in ufile who have let us down.

Share this post


Link to post
Share on other sites

may I understand if v.19.16 caused password issue for some of you?  I also updated my Ufile whenever i opened it and I have v.19.16 but without password issue.  Do I need to roll back to previous version?  Well, I have other issues with Ufile that is unresolved yet and I could not file my tax return yet.  This is driving me nutz! I am not using Ufile next year!

Share this post


Link to post
Share on other sites

Hi Joogl,  its possible that v 19.16 update has been fixed to remove the problem.  I saw there was an update this morning but said no to it.  Last week, 1 of the few times a tech from Ufile has responded to this said there would be a fix early this week.  But no one has posted anything to say they have fixed it, the slience from Ufile tech support is deafening.  I can't believe that no one is responding to this except the more experienced Ufile users.  So if you are not getting password issues and can carry on then it must be ok for you. 

Share this post


Link to post
Share on other sites

Hi Joogl,  its possible that v 19.16 update has been fixed to remove the problem.  I saw there was an update this morning but said no to it.  Last week, 1 of the few times a tech from Ufile has responded to this said there would be a fix early this week.  But no one has posted anything to say they have fixed it, the slience from Ufile tech support is deafening.  I can't believe that no one is responding to this except the more experienced Ufile users.  So if you are not getting password issues and can carry on then it must be ok for you. 

 

I did not see any updates and I have been using UFile in past few days. V19.16 is the latest I have so far.

Share this post


Link to post
Share on other sites

Through "Ask Ufile" I sent an email to them asking about this error in V19.16 and was it corrected yet.  I got a reply, he said that there is a new version 19.20 being released this evening (Mar 31).  so hopefully tomorrow the update will work with no glitches and we can get on with tax return processing. I think I will set a system restore in Windows so I can rollback if this causes problems.  Lost some confidence in Ufile with that v 19.16. 

Share this post


Link to post
Share on other sites

No update as of Friday, the buggy v19.16 is still there.  I sent a message to Ufile, he said to keep using v1915 which will allow to complete, and ufile/netfile  See Denk's message above (dated March 24) on the link to get the version 19.15. 

Share this post


Link to post
Share on other sites

I noticed this morning (Apr 5) that the promised update v19.20 was on the system this morning and finally that buggy update v19.16 was taken down.  I did a restore point (just in case) and updated to v19.20 and all seems fine now.  Program opened as expected and seems to be working as we all had hoped it would 2 weeks or so ago. 

Share this post


Link to post
Share on other sites

I have tried all sorts of workaround with uninstalling and reinstalling as well as play around with system local settings. -- Nothing!!!  All files are still lock with a password that shouldn't be exist.

 

This morning (Apr 5), i have updated to v19.20 hoping this issue is finally fixed.  AGAIN, NOTHING!!!  All my files are still locked with a password that shouldn't be exist.

 

I've been using UFIle since it exists, but seems like the company is going downhill rapidly.  If this issue is not fixed any time soon, there will be no UFile for me next year!

Share this post


Link to post
Share on other sites

Wow, the latest update did not fix this password issue even though it started nearly a month ago!
Also, no one ever got back to me with my support request. I will not be using UFile after this year. This is beyond ridiculous now.

Share this post


Link to post
Share on other sites

The only way to avoid the prompt password (on the files where password wasn't set) is to rollback to the original version where .u15 file was saved in. Any update will lock the documents saved in previous  version you initially downloaded. 

Thus you will need to:

  • delete the updated UFile2015 and install UFile again from you CD.

or if was purchased online..

  • delete the updated UFile2015 from your system , and locate the original downloaded UFile2015 installation file(usually in you Downloads folder).

If you use the link from the email , i will download freshly updated UFile2015 , which in your case you don't need!

 

Share this post


Link to post
Share on other sites

The workaround doesn't work for me...

I've prepared and saved several tax returns under 1916 or later release, yesterday update to 1920 and prepared another return. Now:

 

1. it seems I don't have issue with the file created under 1920, I could still open that file without problem -- no password needed -- for precaution, I set a password for it anyway.

 

2. for the files I prepared before update to 1920, I couldn't find a way to get around, even rollback to 1915 and change locale,reboot, always asked for password.

 

Today is April 25, can anyone from Ufile tell me if it is possible to recover my files?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now