Jump to content
Français
Sign in to follow this  
tlukwin1

More errors that can't be fixed.

Recommended Posts

Updated my slips from the CRA, it included a RRSP contribution slip. Now Ufile gives the "A required field was left blank"

I click to fix, it takes me to the RRSP contribution page, there don't seem to be any errors, I even removed all the T slip info from the page, set values to 0, and clicked next. Error is still there, and I can't even get to Tab 3 Review.

Ufile used to be a great program.....this new version has more than its fair share of problems!!

Share this post


Link to post
Share on other sites

I just ran into this same issue.  I used the new Auto-fill CRA feature, and now UFile says there's a error - A required field was left blank - but the field it's complaining about, the RRSP deduction limit, is not blank. It was auto-filled in, and even if I type in the amount manually the error persists.

Share this post


Link to post
Share on other sites

Another user posted the following in the other thread on this error:

"Was able to work-around this by restarting UFile and continuing the return.  The error went away after that."

 

You can give it a try and let us know the result. I haven't had time to try it myself as yet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

© 2013 ImpôtExpert, Thomson Reuters. Tous droits réservés. Politique de confidentialité
×
×
  • Create New...