Sign in to follow this  
al23

BUG: "A required field was left blank" error when the field is NOT blank

Recommended Posts

Hi guys

 

I'm seeing a bug in your software. I'm getting the error "A required field was left blank" with a link to the RRSP deduction limit field, but I have not left the field blank. I used the new CRA Auto-fill feature.  If I start over and don't use Auto-fill, the problem doesn't occur. So basically you can't use Auto-fill. Too bad.

Share this post


Link to post
Share on other sites

I just got the same error on the page where you fill in your contributions to your RRSP.  I also used CRA autofill.  

 

There is nothing else left to fill in.  I've tried putting dummy numbers into every box, same error.

 

Sort of stuck here!!  Ufile, are you reading these comments.

Share this post


Link to post
Share on other sites

Got the same error on two different returns yesterday and another today.

1) In both cases I used Carryover from 2014 to start 2015 for each individual

2) I used the CRA Auto-fill feature

3) Error is on the RRSP Contributions page

4) The Deduction Limit per 2014 assessment (A) amount was auto-filled from the CRA download

5) The amount can be deleted or changed but the error will not go away

6) An amount was carried over from my 2014 to 2015 before the auto-fill was downloaded

7) In both cases the amount carried forwarded from my Ufile 2014 differed from the downloaded amount from CRA by a small amount due to rounding over a number of years.

8) Error does not appear if I deselect (not download) that one specific RRSP item from CRA and then manually adjust my amount to match what CRA shows as Deduction Limit (A).

 

Hope this helps in finding a solution.

 

Forgot to say using Ufile for Windows.

Share this post


Link to post
Share on other sites

I tried the solution used by Wpg Wayne, close the program and open it. WORKED!... error message gone.

 

Gordon Pape in the Globe and Mail had a similar problem when reviewing Ufile and couldn't get to Netfile.  That's not good for Ufile sales.

http://www.theglobeandmail.com/globe-investor/personal-finance/taxes/gordon-pape-a-look-at-leading-tax-software-packages/article29583817/

Gordon Pape: Pros and cons of the leading tax software packages

Share this post


Link to post
Share on other sites

I am a long time Ufile user and I should admit that my confidence in Ufile has diminished with this 2015 edition due to a number of errors I've encountered with Auto-fill. Never needed help with past editions.  

 

I recognize that this is a community support forum but you would think that the Ufile help desk would also be monitoring this forum to see what users are saying on technical issues and to jump in asap to say that they will look into it or are aware of it, and offer temporary solutions.  Instead not a word from the Ufile team.  That's not very good for a Tax application.

 

Thanks to the folks who offered the workaround.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this