Jump to content
Français
Sign in to follow this  
rongosney

T5013 error message

Recommended Posts

T5013 error message that I can not resolve as my form does not have an entry in Box 116.

 

Please review your T5013 data entry, you entered a business income (box 116) but no gross income (box 118).

 

This issue results in the second message because when I delete Box 118 both messages go away. The second mssg is:

 

The income entered with respect to the T5013 is inconsistent. You selected '0 or 3 - Limited partner' or a '1 - Specified member' at box 08 Member code but you entered general business income (loss) instead of limited partnership income (loss). Make the necessary changes on the T5013 page.

 

I saw a thread on this dating back to 2014 and Ufile was to fix the problem, but it appears it still exists.  I am not sure how to work around this and have not got an answer from Ufile.  Hoping someone can steer me in the right direction!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

© 2013 ImpôtExpert, Thomson Reuters. Tous droits réservés. Politique de confidentialité
×
×
  • Create New...