khalilrahi

ERROR : CRA auto-fill my return - the method or operation is not implemented

Recommended Posts

I am trying to download my information from CRA and I am receiving the following error : the method or operation is not implemented.

I tried using chrome and edge and still have the same problem on both browsers. I also deleted my browsing history with no success.

why?

Thanks

Share this post


Link to post
Share on other sites
7 hours ago, Antoine7 said:

Hello Oskar,

Our releases will include AFR BUT CRA Efile/Netfile opens Feb 26th.

Hello Antoine7, please clarify. Is AFR available as of now, Feb 15th? I've just tried and it still not possible. Same message " the method or operation is not implemented" still pops up. I'm using the online version.

Thanks!

Share this post


Link to post
Share on other sites

Hi Antoine,

In a previous post you indicated AFR would be available Feb 14th, now you say 'soon'. Is there an expected release date of the v21.08 update?

This is a feature that was working last year and I'm surprised that software is released and made available to the general public with missing functionality!

Share this post


Link to post
Share on other sites

Hi Oskar,

As you may know, that the government made changes to some schedules and UFile must comply with these changes, which has resulted in the delay in launching the new update.

However, the v21.08 will be released soon.

Share this post


Link to post
Share on other sites
29 minutes ago, Antoine7 said:

Version 21.08 of UFile for Windows is now available.

This version includes the CRA Auto-fill my Return (AFR) service which allows the download of tax information.

I'm using the online version. Just tried to download, but the AFR is still not working!

Share this post


Link to post
Share on other sites

I am trying to use the autofill, however it keeps trying to use Internet Explorer which is no longer functional.  How can we change it to use the default browser like every other program does?

Share this post


Link to post
Share on other sites

I just tried it tonight feb 18th,  it give me always the same error same as you.  As much with Chrome than with edge.

If I do understand right, that problem will be solve on feb.26th ?  By the way I'm using the online version !

 

Hope to hear from you guys !

 

Jean-Francois Duval - Sherbrooke

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now