MeToe

Oops, Something has gone wrong

Recommended Posts

I was literally in the middle of netfiling, having submitted one of 2 returns necessary to submit. During the process of netfiling, when trying to use the "new" Online NOA, it crashed and logged me out. I have tried logging into my account now on 3 devices.. Mobile, PC & Mac, I KNOW my password, and my username, thats not the issue. I can't log in, I click sign in & EVERYTIME I get a white screen, red lettering "Oops, Something has gone wrong."  ... well thats obvious. My main concern atm is that I can't access my account to FINISH netfiling and only HALF of the tax returns have been submitted that are needed for the complete assessment. I am extremely frustrated there's no CS phone number where I can call to get immediate help. Unacceptable. I need help getting into my account again. ASAP

ss.jpg

Share this post


Link to post
Share on other sites

To Add - I've tried resetting my password..- I don't even get a security question like other people.. mine is a generic statement " Enter your challenge phrase, a unique word or phrase that is used to reset your password. " Seriously??? enter the random security answer you set up years ago that we won't give you a clue for...<_<

Share this post


Link to post
Share on other sites

Yes, I have the same problem...

Honestly I'm getting sick of this freaked app. Every time I'm trying to sign in I have a problem.

Unfortunately, it seems that Ufile is better than any other tax app on the market but with this CONSTANT sign in glitches I'm running out of my patience.

Share this post


Link to post
Share on other sites

How long have you been dealing with your account issue? just today? maybe its a server issue? vs our accounts.. not that its any better.. but would like to think it'd get corrected faster ...

Share this post


Link to post
Share on other sites

Mine just start happening about half an hour ago. I was in the same boat as you. Got through returns for 2 family members, got timed out and was no longer able to log in.

Maybe a server error. I've sent in my inquiry to the support email.

Share this post


Link to post
Share on other sites

Okay so this is clearly a recent thing. I wish "Oops something has gone wrong." could be more specific. Like if the website is having troubles or if I'm not entering the correct username/password. I guess I just need to wait this out. Try again later?

Share this post


Link to post
Share on other sites

Exactly my problem today. I wonder if this has anything to do with the time change in my province..BC.

My computer clock automatically updates to the new time...maybe Ufile servers are having a hard time with that. I have been using Ufile for many years and have never been this frustrated with it.

 

I've received a canned response to my email but there is a (non 800) phone number as a last option....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now