Jump to content

Recommended Posts

Have you tried saving it to a different folder (C:\temp or C:\UFile)?

Controlled folder access may be enabled on your PC which prevents certain folders from being written to. If so, you can add UFile.exe as an allowed app (see: https://www.tenforums.com/tutorials/113430-add-remove-allowed-apps-controlled-folder-access-windows-10-a.html#option1)

Share this post

Link to post
Share on other sites

When I tried to save (tried both "save" and "save as") it wouldn't allow me to save.  Instead, it said "file not found".  ????  I tried the security fix suggested above and it did not change the results.

Edited by Bambi
more detail

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


© 2013 ImpôtExpert, Thomson Reuters. Tous droits réservés. Politique de confidentialité
  • Create New...