Jump to content
Sign in to follow this  

unable to reinstall Ufile 2018

Recommended Posts

I have the same problem. I get repeated "Access Denied" responses when I go to the link provided by Ufile Help. I have uninstalled my previous Ufile 2018 application because it became corrupted when I tried to install an update.  I tried diassabling my firewall as suggested by Ufile but this did not resove the problem. I still get "access denied"




Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

© 2013 ImpôtExpert, Thomson Reuters. Tous droits réservés. Politique de confidentialité
  • Create New...