Jump to content
Français
evmusic

U-file 2018 Won't work

Recommended Posts

I have used Ufile on line for many years. I have never had a major issue but this year it simply doesn't work. It takes for ever to load any information and to input info. When after a period of time, I finally got everything in and tried to review, all that happened was I got stuck in an endless loading state. Surely after 5 minutes the review should have come up. This has happened now for two days. I tried deleting my 2018 file and restarting ..... same problem. What is wrong? Has anybody else had this problem. Very frustrating and I am now ready to try a different package. 

Share this post


Link to post
Share on other sites

My 2018 Ufile won't open after loading a update. I had most of the taxes done. When I click on the icon the logo come up and it says Ufile is loading.....then  goes away. Nothing after that. I have also used Ufile for years......sent an email to Ufile but no response. Time to change.

Share this post


Link to post
Share on other sites
1 minute ago, FredV said:

My 2018 Ufile won't open after loading a update. I had most of the taxes done. When I click on the icon the logo come up and it says Ufile is loading.....then  goes away. Nothing after that. I have also used Ufile for years......sent an email to Ufile but no response. Time to change.

Please try the following steps:

  1. Open Windows Explorer (WindowsKey + E)
  2. In the address bar, type: %localappdata%\Thomson_Reuters_DT_Tax_an
  3. Press ENTER
  4. Delete all folders folders found in %localappdata%\Thomson_Reuters_DT_Tax_an
  5. Open UFile again

Share this post


Link to post
Share on other sites
3 hours ago, Roger said:

Please try the following steps:

  1. Open Windows Explorer (WindowsKey + E)
  2. In the address bar, type: %localappdata%\Thomson_Reuters_DT_Tax_an
  3. Press ENTER
  4. Delete all folders folders found in %localappdata%\Thomson_Reuters_DT_Tax_an
  5. Open UFile again

Worked for me!  Very much appreciated!

Share this post


Link to post
Share on other sites

I have this issue for the first time. I have been using Ufile for 10 years. I had my 2018 taxes done this morning and in Review, it kept on loading for an hour. After that, I am not able to login with my user name and password. I called customer service and waited for an hour but no luck. Sent contact form but no response. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

© 2013 ImpôtExpert, Thomson Reuters. Tous droits réservés. Politique de confidentialité
×
×
  • Create New...