Jump to content
Français

Recommended Posts

I have not report my 1st 60 days 2019 RRSP contribute in my 2018 tax return. I added a T1 adjustment in my 2019 ufile tax return and netfile 2019 tax return. After I netfile my 2019 tax return I  follow the instruction in the link below trying to refile and efile my T1 adjustment form to CRA instead of mail it to them.

http://community.ufile.ca/topic/8541-refile-2018/

after I follow all the steps which mention in the above link

I have the CRA refile on the left side BUT on the right hand side the "CRA REFILE SURVEY QUESTION" block as showed in the instruction is missing.

Any idea why and how can I refile and efile my T1 adjustment form to CRA.  Thanks

 

image.thumb.png.0e457a87db9576f63fd789bb62277b62.png

Share this post


Link to post
Share on other sites

Hi Marcela, did you activate the Refile mode before making the changes? If no, you will have to wait the Notice of Assessment before sending an amended tax return to the CRA or modify the tax return on "My account" from CRA. If yes, please contact our support team at support@ufile.ca .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

© 2013 ImpôtExpert, Thomson Reuters. Tous droits réservés. Politique de confidentialité
×
×
  • Create New...