Jump to content
Français
Search In
  • More options...
Find results that contain...
Find results in...

Leaderboard

Popular Content

Showing content with the highest reputation on 03/05/2021 in all areas

  1. So every time I try to auto-fill, it goes to internet explorer which for some reason doesn't work. my computer is up to date and no updates pending. If I use the same site using any other browser, it works fine. I'm getting frustrated and about to call them to refund me my purchase. Who still uses an old outdated browser anymore? Is there a way to fix this?
    1 point
  2. Same problem. UFile starts IE even though Chrome is my default. I try to switch to Edge under the Settings gear in IE but still get the Oops Error. I double checked default apps and Chrome definitely set as default. Also checked the registry and there is no setting for browser for UFile. As well I checked the UFile config files and they don't have a browser setting. All settings seem to be coded into the UFile exe so this seems like a bug. My only thought is that my previous installations of UFile have set the browser as Internet Explorer and it carries into the latest installation.
    1 point
  3. But is the autofill successful? In my case UFile starts Chrome, my default browser, I log into CRA account successfully, but autofill fails and UFile gives me an error message and suggests generic help. I tried numerous times and made sure that there are documents within my account at CRA (T4, T5, etc)
    1 point
  4. I have the same problem and the same question. When I use auto-fill, it starts IE, and everything looks good from the CRA website (login successful, etc.), but I get an error back in uFile after IE is done. [I have checked several times to make sure that uFile is up-to-date - and it is every time.] And yes - why is uFile forcing IE anyway? We've moved on from that browser years ago.
    1 point
×
×
  • Create New...