Jump to content
Français

Search the Community

Showing results for tags 'efile'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ufile Test
  • UFile Online
    • Getting started
    • Technical questions
    • NETFILE and filing
    • Prior years
  • UFile for Windows
    • Installation and update
    • NETFILE and filing
    • Technical questions
    • Prior years
  • UFile PRO
    • Technical questions
    • Prior years
  • UFile T2
    • Technical questions
    • Prior years
  • Tax questions
    • Reporting income
    • Credits and deductions
    • Prior years

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I'm trying to efile older years, starting with 2013, but when I try I get the response that the SOAP extension library is not installed. It say to look on my UFile disk under Tools/Soap 3.0 Toolkit, but I'm a CVITP volunteer so I don't have a disk, my Ufile is downloaded. Can I get the SOAP 3.0 installation somehow, and will that help?
  2. I am now having this problem with both of my laptops, one running Win11 and one Win10. I have edge on both computers though I generally use chrome. Everything is right up to date on both computers. after I upgraded to Win 11 on my Dell I started getting an error when I tried to file the authorization to be able to autofill. The message is (500) Internal Server Error. I switched to my older laptop and have been able to do many returns on it (177 and counting) without seeing that error message. Now suddenly it is cropping up on that laptop too. I haven’t changed anything that I am aware of. Now I can’t to autofill on either laptop. I use Bitdefender on both laptops. On the Dell I tried turning Bitdefender off but it made no difference. I see others have seen this error. Is there any solution to it? Help please
  3. after filed electrically with confirmation last night, I realized I forgot to indicate non-capital loss from last year for the day after, can anyone advise how I can file again with non-capital loss? Thank you
  4. hvandenh

    Error 2169

    when filing a couples return I get a 2169 error which means there is a number in schedule 2 transfer from spouse (there is. it is $0.00) and no number on line 326 of schedule 1. It seems if you calculate a $0.00 on schedule 2 there must be a corresponding $0.00 on line 326 of schedule 1. The software does not do this. to have the spouse claim all creates a loss of almost $300.00. The couple is, understandably, not willing to accept this loss
×
×
  • Create New...