Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Program is blocked

Recommended Posts

  • 1 month later...

I am having the same problem, although last week I entered the basic information with no difficulty.


I read your suggestion above, Gabriel, but I get the same result on Internet Explorer. I also noticed on the page on both browsers that the secure padlock icon has a red X on it and the https has a red slash through it.


The only other U-file page I can get to informs me that I already have a session open, although I don't. I have restarted my laptop but get the same results.


The first time this occurred earlier today I noticed that although the URL displayed as it normally does, the page was blank and had a URL address which started off with something similar to SaltarSmart so I closed down the browser and ran Spybot which did not turn up SaltarSmart as one of the Adware results to kill.


Thanks for whatever suggestions you can offer.


Link to post
Share on other sites

Update to my request for help.


1) I deleted 3 cookies using my Chrome settings which referred to SaltarSmart


2) Using my computer's 'Uninstall Software' utility I located the SaltarSmart software and deleted it. I then rebooted to complete the process and then opened Chrome. When I opened the Ufile.ca page it seemed back to normal and I'll cross my fingers that the problem has been solved. :-)

Link to post
Share on other sites
  • 1 month later...
  • 5 weeks later...
  • 7 months later...

I'm getting this error. Other users are correct: this should not happen, and your developers should know how to fix it. Source: I'm a developer.


In case your developers don't know how to fix it or use Google to find out how, here's how: they need to add an access control policy header to your pages. That will tell the browser that it is OK to access one data source from another. It looks like this:


Access-Control-Allow-Origin: "http://www.sourcedomain.com"


Here's a direct link to how to do this: http://www.webdevdoor.com/jquery/cross-domain-browser-json-ajax/ (this is using Apache, which is a fair assumption, but the terms used in the article should help with a search for how to add a header using other webservers also.)

Link to post
Share on other sites
  • 5 weeks later...
  • 1 month later...

Some browser extensions are known to cause these kinds of errors.


SaltarSmart is an example of a malware browser extension, but I've also seen some incompatibility between extensions such as LastPass and anonymous VPN extensions such as Hola Better Internet. Best bet is to disable the most likely extensions one by one until you can repro the offending extension(s).


I'm a developer too, renee. We don't have to be so snarky, it's not like the website in the address bar is the only code running when the browser is fetching and rendering pages.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...