Jump to content
Français
Search In
  • More options...
Find results that contain...
Find results in...

Can't NETFILE because PPIP insurable earnings exceed $2,000 (T4 Box 55)


VarsityTax
 Share

Recommended Posts

Hello,

 

I am a resident of Quebec and work in Ontario.

 

- I receive a T4 that includes all of my income, deductions, etc.

- I receive an RL-1 that includes taxable earnings (employer paid health premiums, membership re-imbursements) and also includes additional voluntary QC taxes that I have withheld from my pay.

 

I am trying to NETFILE but I receive the following error message on my Federal return:

"You cannot currently NETFILE your federal return.

The total of your PPIP insurable earnings exceeds $2,000 and you have no PPIP premiums (T4 box 55)."

 

I have NETFILED the same situation in the past using UFILE software without errors. In previous years, a workaround was to enter $0.00 in box 55 and it would then allow NETFILE to be submitted. I tried that "trick" this year but still receive the error message that my return can't be NETFILED.

 

Would you be able to help? I was searching the forums and came across the same issue but there was no posted solution:

 

http://community.ufile.ca/index.php?/topic/185-i-got-not-eligibled-to-file-your-federal-return-using-net-file/

 

Thanks!

 

 

Link to comment
Share on other sites

  • 3 years later...

Hi there, I'm getting a message that my pensionable earnings exceed the amount of T4 earnings, and can't NetFile because of it either. The error seems to take me to only one of my T4s; I moved in 2020 from AB to ON in August. The T4 slip in question has slightly different amounts for EI and CPP pensionable earnings, but neither of them exceeds my earnings. In addition, I eventually got the CRA to tell my second employer not to take EI and CPP because I had already maxed out for the year with my first employer; so I don't have a ton of deductions on my second T4, and the total EI and CPP contributions for the year don't exceed the income on that first T4, either.

So what is causing the error? And what can I do about it?

Thanks, Christine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...