Jump to content
Français

Format de fichier non utf-8


mateimadk
 Share

Recommended Posts

How can I reach the Uline technical support to fix this issue? The answer when tried to file for Quebec is Rejected.

The content of the file you transmitted does not meet our electronic-filing specifications (e.g. fichier.gif). Contact your software developer for asisstance in correcting this situation. (T3BBAS04). Message of technical nature for the software developper Format de fichier non utf-8.

I called emailed, asked questions here, I called tech support Ufile at 514-733-8414 an been on hold for over one hour, nothing works. Technical support is unreachable. Please help.

Edited by mateimadk
to complete the message error
Link to comment
Share on other sites

Hi @mateimadk, You must choose "French" as the current language for non-unicode programs.

Steps to Change System Settings in Windows Using Control Panel

1. Open the Control Panel by clicking on the Start Menu >> Windows System >> Control Panel.
2. Click on Clock, language and region
3. Next, click on Region.
4. In the Region dialog box that opens, select the Administrative tab, and then click Change system locale.
5. Select 'French (Canada)' from the Current System Settings drop-down list, and then click OK.
6. Restart your computer for the changes to take effect.
 

Link to comment
Share on other sites

22 hours ago, Nawal said:

Hi @mateimadk, You must choose "French" as the current language for non-unicode programs.

Steps to Change System Settings in Windows Using Control Panel

1. Open the Control Panel by clicking on the Start Menu >> Windows System >> Control Panel.
2. Click on Clock, language and region
3. Next, click on Region.
4. In the Region dialog box that opens, select the Administrative tab, and then click Change system locale.
5. Select 'French (Canada)' from the Current System Settings drop-down list, and then click OK.
6. Restart your computer for the changes to take effect.
 

This didn't work for me maybe because I'm running windows 8. I went to region, administrative, change system locale, and changed it to French (Canada), then restarted. I'm still getting the same message that I got before, exactly like @mateimadk's. can anyone assist?

Link to comment
Share on other sites

33 minutes ago, mateimadk said:

I was running on Windows 7, installed again on another laptop with Windows 10. At first I checked the box with Beta and it didn't work. Then I unchecked it and it worked.

Change System Locale in Windows 10

sorry to bother you but did you have to restart?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...