Jump to content
Français
Search In
  • More options...
Find results that contain...
Find results in...

2021 Install problem SOLVED


BrianB
 Share

Recommended Posts

I had the same Not Responding problem during the 2021 install procedure, I emailed Support twice and the second time I received several links to try. 

Their last link worked: https://cdn.ufile.ca/ufile/UF2021BNGH36GHVFENB469KL3CMO9/ufile2021.zip

After I unzipped the file I clicked on the MSI file to start the install, it took a while to get going but it finally installed ok.

 

 

Link to comment
Share on other sites

  • 2 months later...

This worked for me also, there is some issue with the MicrosoftEdgeWebViewInstaller I believe as it never starts when I monitor the processes while trying to install. Using the msi file worked just fine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...