Jump to content
Français
Search In
  • More options...
Find results that contain...
Find results in...

AutoFill failing - Ufile displays "error code -3"


Greig
 Share

Recommended Posts

Problem:  
When using AutoFill I am getting a popup "Secure.ufile.ca Says: -3"

Repro Steps:
with Chrome Browser:
1.  Under CRA Auto-fill my return:  Go to Download my information

2. Click Download and complete all CRA login info including two-factor authentication

3. Observe CRA message "The System is processing your request.  This may take several minutes..." (see attachment)

4. The message resolves and Ufile pop-up:  "Secure.ufile.ca says -3" will appear (see attachment)

5. no data is sucessfully donwloaded

CRA_Message.png

Ufile Message (French).png

Link to comment
Share on other sites

  • 2 weeks later...
6 hours ago, BrandonRamakko said:

I'm getting the same error message. I tried using edge and chrome and neither made a difference.

Still getting it on my end. I wrote the support team two weeks ago and haven't had a reply yet. 

 

If this isn't resolved I will likely ask for a refund. I downloaded TurboTax (free version) and have successfully imported my information so I feel that the problem is not on the CRA side but rather Ufile is unable to successfully make this transaction work.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...