Jump to content
Français

CRA Auto-Fill


LukeLu
 Share

Recommended Posts

Actually we helped one client that had a similar issue and succeeded by changing internet provider. Essentially, she used her phone as hotspot to connect to the internet and then returned to her regular ISP and everything worked. If you need help please reach out to our support dept.  ASAP. 

George Hiotis QA Manager UFile.ca 

Link to comment
Share on other sites

I ran into this same issue just now and tried the hotspot technique -- that didn't work. What solved it for me was adjusting the time and time zone properly on Windows. For some reason Windows often comes up with the wrong time-zone, hence the local time is incorrect. If the inaccurate local adjusted time is used in various cryptography algorithms, the negotiation with the CRA servers will fail. 

For me, I just right-clicked the time/date in the status bar, forced a sync with the time server and forced a sync of the time-zone. CRA download then worked perfectly.

Hope this helps others.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...