Jump to content
Français

Auto-fill not working for me for the last few days.


Recommended Posts

Hello Wpg Wayne,

If you cannot download / AFR (AutoFill Return) not responsive. It could be several things:

The government website is very busy - try again later.

If logging in with “Sign-in Partner login” try “CRA sign-in” (using CRA MyAccount).

You should also verify with the CRA if the account log-on is valid.

• Your antivirus or firewall is preventing the download - temporarily disable to download.

• Could be your Internet Service Provider - then you need to restart the modem (or contact your ISP)

• Check computer time and date and language so the compute can synchronize with the CRA.

• Make sure your account access is up to date.

• If you have Windows 10 or 11, download “Microsoft Edge Webviewer” at the following link (it may not have been bundled in your version): https://go.microsoft.com/fwlink/p/?Linkid=2124703

• Use the most recent version of the “Edge” browser.

 

Check EDGE  browser Settings:

1. Type "Internet options" in the Windows search menu.

2. Click "Internet Options".

3. Click on "Advanced" tab.

4. Scroll to the Security section, then check Use TLS 1.2.

5. Click OK, then close Edge. TLS v1.2 is enabled on the next start of Edge.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...