Jump to content

Ufile not running properly

Recommended Posts

I am able to install Ufile no problem.  

When I run it, it will ask to update which is fine.


When I go to use the program whether I try to import from last year or do a new return, it goes unresponsive.  When I maximize the screen there is a box with either a Cancel button or  OK and Cancel buttons.  No message.  Just OK and/or Cancel.   I have to click it (either OK or Cancel) multiple times to clear the box and then the program exits.


I am using Win11.  I have tried to run as Admin and in Win 8 compatibility mode.


Nothing works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...