Jump to content

unable to complete registration for UFILE 2015/2016 CVITP

Rob Tisdale

Recommended Posts

I have been deploying UFILE 2014 through to 2023 on a new computer and had no issues during the installation process of any year. However, for 2015 and 2016 the program seems to refuse to register properly with the following error:

"A problem occurred while transmitting your registration via the internet. Please try again later. If you are still unable to register over the internet, print the registration form and mail it."

its a bit odd that these two years in particular have this issue. from what I could find elsewhere in these forums, I verified time/date are set correctly, firewall is set to private network, and I have uninstalled the AV program to hopefully get this sorted; but alas no success as of yet. I also tried running the program as administrator, but still same error pops up. I could try uninstalling and redownloading the software and reinstall again, but I since no issues poppe dup during the installation, I have doubts about how effective this would be.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...