Jump to content

Unable to Pull Data into AFR

Recommended Posts

I do 6-10 returns a year.

Was spending today setting people up. I was able to use AFR fine on my first two returns.

However, now I've tried three different returns and I'm not able to pull any data from CRA.

First, when its connecting out to https://secure.ufile.ca/T1-2023/Tools/ServiceRedirect?file=xxxxxx&app=1&plan=1&svc=afrRequest it hangs forever before it does anything. It will let me login, verify the SIN, circle for 5 minutes, come down and then say "No data to display. You must complete the Retrieve tax information page"

It's like UFile is bugging out. Im finding system extremely unresponsive, and my internet connection is fine (1GB Fibre line).


Anyone else getting this? I've tried restarting MacBook, clearing cache, all that good stuff.

Link to comment
Share on other sites

Hello GregF,

We have no control over the CRA log in and download and AFR
IF CRA Server hangs or no data then you should contact CRA.
Please note you can also enter the data manually from the tax slips.  You can access the slips from CRA Myaccount :
>>Tax Returns
>>Tax Information slips (T4 and more)
>>Select Tax Year
>>Select Tax Slip from drop down
To contact CRA :
1-800-959-8281 for inquiries related to individuals.
Telephone numbers – Canada Revenue Agency / CRA wait times:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...