Jump to content
Français
Search In
  • More options...
Find results that contain...
Find results in...

Won't install


Robert M
 Share

Recommended Posts

I'm getting the same behaviour. I've downloaded it and clicked on the .exe. It goes through the install questions then when it comes to actually running the install, I get an error box. I'm using Windows 10. I've attached an image. After I click on the 'ok' button, it says that uFile has installed successfully, but it's not installed.

Screen Shot 2021-12-27 at 10.24.51 AM.png

Link to comment
Share on other sites

Using Windows 11 Pro, V 21H2. Download and install was seamless. I know that may not help those using Windows 10 but the only issue I had was trying to actually pay for the software and get the link. That got solved today. I used the follow up email link as the initial confirmation link did not work. I downloaded the software to a specific folder in Documents and then clicked on the file and the Install was flawless.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...