Jump to content
Français

Ufile 2021 installed but will not launch


Recommended Posts

I just purchased Ufile 2021 and downloaded it from the web site. It can be installed on my windows 10 machine., I noticed that it was installed under "C:\Program Files (x86)". But I cannot launch it. I double clicked the icon, and nothing happened. 

I also have a windows 11 machine. So I tried that one. When it was installed, it was installed under "C:\Program Files". And it launch fine and everything works.  So I am wondering why it was installed under "C:\Program Files (x86)" in windows 10 like a 32bit app. Maybe that is the reason why it didn't run under Windows 10. But unfortunately Windows 10 is my main work computer,

Is there anyone else have the same issue? 

Link to comment
Share on other sites

  • 1 month later...

Hi, @mechGuru, were you able to resolve your issue?

I have almost the same issue - I install, and when I launch I see the UFile logo for a few seconds, then nothing. I have Windows 10 64-bit (I don't have Win 11). I see ufile.exe in Task Manager (actually Process Explorer), but 'Window' is grey, so I can't "bring to front". I kill the process through this before trying anything else.

I wrote to support, and they sent me a bunch of links - two with .exe's, one with a .zip, all of which I tried, both with and without Admin privs, doing a full uninstall each time, without success. I've even tried the old "turn it off and on again", with full reboots. Nada.

I've written back to "support", but have not as yet received a response.

Weird aside: Reading your post, I tried changing the install directory to "C:\Program Files" instead of the default "C:\Program Files (x86)", but the silly thing installed into "C:\Program Files (x86)" anyway!

 

Salutations,

  -Paul

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...