Jump to content
Français

"Warning" message about invalid amount, but don't know where and clicking "Review your data" just loads forever


Abslom Rob
 Share

Recommended Posts

On the "review" page, there are a bunch of warnings that say "The value for this field is lower then the required minimum", and there's a link that says "Click here to review your data".  However, clicking that link just jumps to the Interview panel, and I see "Loading" forever.  The amount shown does no appear on any of the screens on the interview tab.

Link to comment
Share on other sites

It's not an input issue as when I click to review data it just spins and does not take you to the error... it's not an input error from what I see it's a program error. If it was an input error it would take you to the problem. but it does not take you to the problem and just keeps loading.....never ending loading 

 

Link to comment
Share on other sites

Based on what I've read so far on the forum it appears that this issue arises after the Tax Data Download from the CRA. Kindly consider contacting support and providing an anonymous extract of your file. To assist you with the issue the need the exact diagnostic that is providing issues and a sample of the data entered in the interview pages.

Link to comment
Share on other sites

After opening a support ticket (and not even receiving the usual unrelated suggestions!) I just reopened UFile web after leaving it for a bit more than two hours. The negative value warnings have disappeared. Everything seems back to normal now.

Link to comment
Share on other sites

I received the suggestion to try another browser. This morning, I tried that (Edge instead of Chrome) and it worked. I then logged in using Chrome as I was before, and that now works. It appears that they fixed the problem overnight, probably because enough people reported it.

Link to comment
Share on other sites

Same problem here. Saving the file, closing UFile, opening the file, makes the problem go away. It’s related to downloading your data from the CRA. I have simply ignored the warning though and everything appears to work properly.

Link to comment
Share on other sites

This problem seems to occur when you use the feature to "CRA Autofill My Return".  I had no errors when i manually entered the data but then when i downloaded from CRA to ensure I had all my data, then the errors appeared.  I will try the logging in and logging to see if that fixes the issue.

Link to comment
Share on other sites

  • 4 weeks later...

Yes, immediately after i downloaded CRA autofill i received the errors.  After closing and reopening the app, they disappeared. My concern is that there may be hidden numbers somewhere embedded in my tax form that give incorrect results and CRA will come back later with an audit saying we are doing something wrong.  Any further info from ufile support team?

Link to comment
Share on other sites

6 hours ago, almo said:

Yes, immediately after i downloaded CRA autofill i received the errors.  After closing and reopening the app, they disappeared. My concern is that there may be hidden numbers somewhere embedded in my tax form that give incorrect results and CRA will come back later with an audit saying we are doing something wrong.  Any further info from ufile support team?

Same problems.  I tried logging in and out with no change.  Tried to delete one of the downloaded information slips to start over but got a different error message and program locked up so I logged out again.  Closed the browser and then logged back in and all warnings have disappeared.  Hope that's the end of it.

Link to comment
Share on other sites

Thank you for the suggestion.  I have the app & the phantom negative numbers were there.  At the suggestion of this thread I closed the app & restarted ... all phantoms are gone.  I had just done the initial interview process & downloaded the slips from CRA ... nothing more.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...