Jump to content

Autofill for CRA T5008 slips not working

Recommended Posts

Message reads as "Unable to retrieve T5008 (Statement of Securities Transactions) tax slip information: the amount of data is too large."

UFile describes that autofill service can receive up to 500 slips, meanwhile I am attempting to upload around 120 slips.

It worked last year with much more data, almost lagging out the browser window, but still worked with around 400 slips at the time nonetheless.


My question is, is 500 slips not the limit or is a softcap enabled? Did something change from last year to prevent me from using the service this way?

Any help is appreciated.


Link to comment
Share on other sites

  • 2 weeks later...

Hello D E,

UFile's ability to absorb downloaded data is a function of computer memory (as well as internet speed and network latency) and the other data in your file.     Issues have also arisen when a T5008 contains a corrupted or bad record eg. T5008 with a NULL value where it should not be.
Of note, keep in mind that the broker is not obligated to divulge the actual Actual Cost Base (ACB) of your transactions to the CRA; therefore, although you may be able to import the data without data entry into UFile it does not necessarily mean that the data is accurate and complete.

Link to comment
Share on other sites

Maybe you can help me with this. My computer has 20GB available, Internet speed is 176 Mbps, latency is 9ms.

I've gone through all the slips and don't see anything missing. I can't speak to "the other data in your file" since that is a Ufile measurement that I don't have access to.

The fact that more info may have to be added once the slips are down loaded seems to have nothing to do with the problem.

Jonathon, in his post of Feb. 28, mentions that "UFile describes that autofill service can receive up to 500 slips". I am trying to download 58 slips.

What am I missing here?

Link to comment
Share on other sites

Well, guess what. Because I've been getting what appear to be obfuscating answers from UFile on my email queries, I tried Turbotax.

The T5008 slips downloaded without a hitch.

This appears to be more evidence that UFile has a problem that they believe is not urgent enough to fix or even acknowledge.

I hope I'm wrong about this but I can't wait around much longer.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...