Jump to content
Français
Search In
  • More options...
Find results that contain...
Find results in...

Ufile using Internet Explorer for Auto-fill


Jean Patry
 Share

Recommended Posts

So every time I try to auto-fill, it goes to internet explorer which for some reason doesn't work. my computer is up to date and no updates pending. If I use the same site using any other browser, it works fine. I'm getting frustrated and about to call them to refund me my purchase. Who still uses an old outdated browser anymore? Is there a way to fix this?

Link to comment
Share on other sites

5 hours ago, Jean Patry said:

So every time I try to auto-fill, it goes to internet explorer which for some reason doesn't work. my computer is up to date and no updates pending. If I use the same site using any other browser, it works fine. I'm getting frustrated and about to call them to refund me my purchase. Who still uses an old outdated browser anymore? Is there a way to fix this?

I have the same problem and the same question.

When I use auto-fill, it starts IE, and everything looks good from the CRA website (login successful, etc.), but I get an error back in uFile after IE is done.  [I have checked several times to make sure that uFile is up-to-date - and it is every time.]

And yes - why is uFile forcing IE anyway?  We've moved on from that browser years ago.

Link to comment
Share on other sites

But is the autofill successful?

In my case UFile starts Chrome, my default browser, I log into CRA account successfully, but autofill fails and UFile gives me an error message and suggests generic help. I tried numerous times and made sure that there are documents within my account at CRA (T4, T5, etc)

Link to comment
Share on other sites

I hit the same error as well. I'm having Ufile 2020 on windows 10 using IE V11 browser. I tried to change my default browser to chrome or firefox, but all failed. Each time, it pops up a msg "Oops. something goes wrong! Do you want general help?....", I tried with other family member's ID, all the same. Not sure how to solve this?

Link to comment
Share on other sites

19 hours ago, cchen_2000 said:

I hit the same error as well. I'm having Ufile 2020 on windows 10 using IE V11 browser. I tried to change my default browser to chrome or firefox, but all failed. Each time, it pops up a msg "Oops. something goes wrong! Do you want general help?....", I tried with other family member's ID, all the same. Not sure how to solve this?

I have the identical problem.  Tried contacting support and got a generic useless response.  

Link to comment
Share on other sites

Me too, I don't know if it's using IE (and don't care if it is), but it logs in to CRA no problem, spinner in UFile spins, and comes back with 

Quote

Oops, something has gone wrong! Would you like to start the Support assistant to receive assistance on this item?

which is completely useless. I submitted a ticket yesterday and got an auto-response of a bunch of suggestions for NL.

Yesterday I thought it might just be that CRA site was overwhelmed (first day of allowing this) but it's doing it today. And the CRA end appears to be working okay.

Link to comment
Share on other sites

Same problem. UFile starts IE even though Chrome is my default. I try to switch to Edge under the Settings gear in IE but still get the Oops Error.

I double checked default apps and Chrome definitely set as default. Also checked the registry and there is no setting for browser for UFile. As well I checked the UFile config files and they don't have a browser setting.

All settings seem to be coded into the UFile exe so this seems like a bug. My only thought is that my previous installations of UFile have set the browser as Internet Explorer and it carries into the latest installation.

I doubt if IE is compatible with CRA due to security concerns.

Link to comment
Share on other sites

I got a reply back from UFile support about autofill saying "The issue regarding the Auto-fill service will be fix during the day tomorrow.

We are working on that to solve this issue ASAP

This Feb 23, 2021 so hoping for Feb.24.

 

Link to comment
Share on other sites

1 hour ago, TedM said:

I got a reply back from UFile support about autofill saying "The issue regarding the Auto-fill service will be fix during the day tomorrow.

We are working on that to solve this issue ASAP

This Feb 23, 2021 so hoping for Feb.24.

 

Lucky you getting a reply from UFile Support. I sent 2 inquiries related to the auto filling service but have never heard anything from them. The season has just started but the software has been showing many bugs in addition to the poor customer support. I have used UFile for more than 10 years and the support was quite good in the past years.

Link to comment
Share on other sites

Feb 24 @ 4pm, I launched UFile, got an update to v24.11, tried CRA and it worked. Windows 10, usually use Chrome (w/ Duck Duck Go) but I think CRA forced IE, no problem. There's another thread about this, apparently it's CRA that forces IE.

BTW I did the auto-submit and got the automated email back, all stuff about NL, but the 2nd time I hit reply and someone later answered to say "we're working on it".

Link to comment
Share on other sites

I've uninstalled IE from my PC and when I try auto-fill with Ufile 2020  ver 24.12 it says "Error trying to find an eligible web browser".  I have Edge Chromium version 89.0.774.45 installed and set as the default browser (purely as a test for Ufile).    I also have Firefox 86.0 installed (my usual default), as well as Chrome 89.0.4389.82.    No joy, no love, and no tax returns filed for 2020 (yet).

Come on Ufile/Thomson Reuters, get your stuff together.

Link to comment
Share on other sites

My experience was that when I tried to auto fill on my desktop the message that I got was that there were other instances of IE running and that I needed to close them before the Ufile/CRA session could start. Interesting error since I do not have IE installed on that computer which is running Windows 10. Next I ran the auto fill on my Laptop, which has Windows 10 and has a version of IE, and it ran okay. Since Microsoft is abandoning IE, replacing it with Edge, the CRAs decision to limit the auto fill to IE seems to be very questionable.

On a related note, I used the auto fill on my return and then entered the date manually for my wife’s return. My return, auto filled, had one more T4 record then my wife’s. I found that it took less time to do the manual entries for my wife’s return then it took to run the whole auto fill process, including the CRA sign-on, for my return. At this point, I will stick to manual entry, until CRA makes some improvements in their auto fill process, i.e. open to other browsers and streamline the sign-on process.

Link to comment
Share on other sites

Hey Bill M. As a professional accountant in public practice we never used auto fill. It was very problematic and could easily not include slips that CRA had not yet loaded. Then there was the reconciliation process we would have to go through to make sure all is correct. CRA gets detailed info from banks on interest and it is not totaled for each taxpayer so we would have had to add up all the CRA amounts to reconcile to a summary slip issued by the bank.

Auto fill is a very bad choice and leads to taxpayers understating income and incurring penalty and interest charges later, 

Also manual entry forces the taxpayer to really look at and consider the data as being correct. 

Auto fill is basically having the banks and CRA doing your return and you believe they are doing it correctly.

Take control.

 

 

 

Link to comment
Share on other sites

It is UFile, not CRA that is insisting on using a deprecated browser. I continue to access CRA just fine through either Chrome or Edge, whether for myself or those I represent.

I can't believe UFile doesn't allow us to use our default browser or select an alternative.

I've been using the autofill for a few years with no problem, so for most of us it's not a bad way to get all the info into UFile and is frequently more up to date than the notices that get sent out late in the season.

May be time to try out TurboTax again...

Link to comment
Share on other sites

i agree,  this morning i tried the auto-fill,  getting a log-in error on CRA yet I am able top login using edge or firefox.  Same credentials.

this is getting silly.  Please note that my ufile updated upon opening.  SO I am using the latest ufile.  Yes it still opened IE.  I removed IE and restarted PC and then I put IE back and restarted and tried again.  Same issue.  Log-in error.

 

Please Ufile/CRA get together and fix this.

 

Link to comment
Share on other sites

I agree with Tax Smith about using Auto-Fill.  I used TurboTax for many years, and the auto-fill NEVER ONCE worked.  I've always entered manually, and it's much easier, considering then at least you know if anything is missing.

Last year, I switched to Ufile and didn't even bother with trying Auto-fill, based on past useless trying.  Even in doing my own taxes, I found that there were bank slips that didn't come in until after I'd already netfiled.  I had included them already, because I knew the correct numbers, but if I had depended upon Auto-fill, I'd have been screwed.

Link to comment
Share on other sites

I'm relieved to hear that others are having the same trouble.  I always use Chrome, it is my default browser, and yet UFile 2020 insists on trying to open Internet Explorer when I'm trying to Autofill.  I get logged into my CRA account and get as far as the download button for the SIN I am trying to access, and am met with the ERR.051 screen.  I tried going into my program settings and turning off the Internet Explorer 11 feature (you can't uninstall IE, apparently, it must be firmly imbedded in the OS), but then Ufile complains that it can't find a suitable browser.  My system is entirely up to date.  I tried turning cookies completely on in Chrome, but that made no difference, UFile still could not locate Chrome as a browser that it likes. It doesn't look like this is being fixed by anyone.  Help!!

Link to comment
Share on other sites

I should also say that I used autofill extensively last year as a tax volunteer and it was extremely useful, in particular during COVID times.  Many of our clients don't have good tax records, and we can't sit with them (so we can't phone the CRA - which with current wait times would be a joke - to get T slip information relayed to us verbally).  If we have autofill we can get the forms done.  If we don't I don't see how we are going to get it done, for these clients. 

Link to comment
Share on other sites

Ufile, The Auto Fill operation does not work.  The error message says that "eligible browser not found",  I am using Chrome and it is my default browser.

I had to pay up front for this program.  I expected that the program would work.  Now after trying so many things and taking all that time, thinking I had been doing something wrong, I find that a function that is hardly new this year doesn't work.  All these users who have the same issue, I guess their time and frustration doesn't matter either.  What kind of company would ignore a failure of their product.

Please refund my subscription fee.

Max

Link to comment
Share on other sites

  • 2 weeks later...
On 3/22/2021 at 6:03 PM, Mohamad El Chami said:

Where do I make the Change to get the autofill to work with IE?

I do not see Enable TSL & SSL

 

On 3/22/2021 at 6:03 PM, Mohamad El Chami said:

 

 

I had same problem yesterday 

I did the followings:

1- Got the NETFILE Access Code from Notice of assessment and Enter it in Ufile before click update from CRA

2-I updated IE Settings -Advanced --> Enable TSL & SSL

 

Now it's working

 

 

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
On 3/22/2021 at 6:03 PM, Mohamad El Chami said:

I had same problem yesterday 

I did the followings:

1- Got the NETFILE Access Code from Notice of assessment and Enter it in Ufile before click update from CRA

2-I updated IE Settings -Advanced --> Enable TSL & SSL

 

Now it's working

 

OMG! Thank you so much, Mohamad. This worked for me too! I was about to give up until I saw your post. Thanks again!!!

Link to comment
Share on other sites

  • 9 months later...
  • 2 weeks later...

Having the same issue March 6th 2022!
I just want to do my taxes because I finally have a day off but nope! 
I downloaded the program onto Windows. I open the program, paid for the program and when I get to the Autofill page it tried to open it in Microsoft Edge, then instantly closes and gives me an error. I have tried everything under the sun and nothing works to fix it.
If this doesnt get fixed I am going to be demanding my money back and go with Turbotax!

 

Link to comment
Share on other sites

I too am having issues with auto-fill and no help from tech support at UFILE.

Tried multiple browsers with no success.  Concerned that program won’t allow to efile either.

Link to comment
Share on other sites

  • 2 weeks later...
On 3/21/2022 at 6:31 PM, NCK said:

Kindly advise any  SOLUTIONS  to the above problems?  Thanks'

CK

 

My desktop is loaded with WIN10  MS EDGE & GOOGLE CHROME, BUT CANNOT ACCESS CRA  AUTO-FILL, with the ERROR message:  cannot proceed because another instance of IE IS RUNNING,  WHICH IS NOT TRUE!!!

UFILE HELPDESK WON'T REPLY ME AT ALL!   PLEASE HELP.   THANKS.

On 3/22/2021 at 6:03 PM, Mohamad El Chami said:

I had same problem yesterday 

I did the followings:

1- Got the NETFILE Access Code from Notice of assessment and Enter it in Ufile before click update from CRA

2-I updated IE Settings -Advanced --> Enable TSL & SSL

 

Now it's working

 

IT DOES NOT WORK !

Link to comment
Share on other sites

Hello,
I try to Download & Autofill my return, but got this message:---
1.  Cannot proceed because another instance of Internet Explorer (IE) is already running. Pls close all instances of IE & retry.  Do I have to shut down Microsoft Edge  &  rely on Google Chrome to  allow auto-filling?   Last year I was using  WIN7   &   NO  PROBLEM  AT  ALL???
 
2.The web browser had been closed before  the completion of the process.
WHY?
 
CRA  confirmed that the flaw is the UFILE  SOFTWARE   ISSUES, as my desktop is running on  WIN10  MS  EDGE  &  GOOGLE  CHROME.   ABSOLUTELY  DON'T HAVE ANY  INSTANCES OF  INTERNET  EXPLORER  !!!
PLEASE  HELP!!!   THANKS!

 

Link to comment
Share on other sites

18 minutes ago, NCK said:
Hello,
I try to Download & Autofill my return, but got this message:---
1.  Cannot proceed because another instance of Internet Explorer (IE) is already running. Pls close all instances of IE & retry.  Do I have to shut down Microsoft Edge  &  rely on Google Chrome to  allow auto-filling?   Last year I was using  WIN7   &   NO  PROBLEM  AT  ALL???
 
2.The web browser had been closed before  the completion of the process.
WHY?
 
CRA  confirmed that the flaw is the UFILE  SOFTWARE   ISSUES, as my desktop is running on  WIN10  MS  EDGE  &  GOOGLE  CHROME.   ABSOLUTELY  DON'T HAVE ANY  INSTANCES OF  INTERNET  EXPLORER  !!!
PLEASE  HELP!!!   THANKS!

 

  On 3/21/2022 at 6:31 PM, NCK said:

Kindly advise any  SOLUTIONS  to the above problems?  Thanks'

CK

 

My desktop is loaded with WIN10  MS EDGE & GOOGLE CHROME, BUT CANNOT ACCESS CRA  AUTO-FILL, with the ERROR message:  cannot proceed because another instance of IE IS RUNNING,  WHICH IS NOT TRUE!!!

UFILE HELPDESK WON'T REPLY ME AT ALL!   PLEASE HELP.   THANKS.

Link to comment
Share on other sites

Why is  UFILE  using  the  outdated  INTERNET  EXPLORER  for  Auto-filling?

They are risking their reputation/ business  for doing so. 

Could any one render any feasible solutions???

Link to comment
Share on other sites

Today the Error Message  is:---

Error:  The web browser had been closed before the cpmpletion of the process.

When I hit Crtl/ Alt/Delete/Task Manager, 3 APPS appeared,  namely,   Google Chrome,  MS Screen Magnifier & Task Manager.

When  UFILE 2021  program is running on the desktop,  Ufile (32 bits) adds to the  Task Manager/ Processes list,    4 APPS  appeared.

Could any member render any help please?   Thanks.

Link to comment
Share on other sites

  • 3 weeks later...

Issue: error: the web browser has been closed before the completion of the process.

Solution: Uninstall UFile 2021. Then install it without any update patches. Download your CRA tax information. Then update to the latest patch. 

    Found it out when I remember I had no issue with previous version and uninstall and install to test. 

Link to comment
Share on other sites

When clicking the Download button on the CRA Auto-fill 'Download my info' tab in the interview, I was having the problem of getting the error message, "Error: the web browser has been closed before the completion of the process." A web browser wouldn't even open; I'd just get that error msg. The problem was solved by following a tip from someone at UFile: 
If you have Windows 10 or 11, download "Microsoft Edge Webviewer" at the following link: https://go.microsoft.com/fwlink/p/?Linkid=2124703

I'm on Windows 10. Installing that component and using Edge as my default web browser fixed the problem. Auto-fill then worked as it should.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...