Jump to content
Français

Trying to Efile old years: 2013 and on. Need Soap 3.0?


Recommended Posts

I'm trying to efile older years, starting with 2013, but when I try I get the response that the SOAP extension library is not installed.  It say to look on my UFile disk under Tools/Soap 3.0 Toolkit, but I'm a CVITP volunteer so I don't have a disk, my Ufile is downloaded.  Can I get the SOAP 3.0 installation somehow, and will that help?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...